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For software support, please call 806-773-0162  
(available via Monday to Saturday). 

 
HINT:  It is recommended that you take time to practice using the software prior to the day of your 
tournament. We recommend that you take one debate event, one Congress event and one individual 
event and tabulate them from beginning to end in order to become familiar with the software. 
 

 

 
Use this CHECKLIST as a guide to setting up your tournament:   

_____ 1. Download/Install/Authorize.   
_____ 2. Save your tournament.   
_____ 3. Configure the initial setup. 
_____ 4. Import website registrations. 
_____ 5. Assign codes.   
_____ 6. Create and copy the schedule.   
_____ 7. Add your rooms to the software / assign rooms to events. 
_____ 8. Set up NSDA rules and options.   
_____ 9. Create schematics for IE / Pair debate rounds. 
_____ 10. If needed, assign judges.   
 
 
 
 
Quick tips for things to do BEFORE the tournament: 

 
Reminder:  The following steps are ABBREVIATED reminders and quick tips for completing 
the set up process before your tournament begins. For a more specific explanation of these 

steps, refer to the Notes Before the Tournament document found on 
www.JoyofTournaments.com/help/  under the NSDA District Tournaments section. 

Before the Tournament Process 
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1. Download/Install/Authorize.  Update the software on every computer you’ll use for tabulation. 

 (QUICK TIP:   On your website, click on Administration -> Software Download->Full Version.  
Walk through the steps as guided. ) 
NOTE:  It is vital that you have the MOST current version. Download the most recent 
version during the week of your tournament. 

Authorize the software.  When the download is complete a registration page will open. 
(QUICK TIP:  On the registration box that appears, click the Registration Wizard->enter your 
email address and password you use for logging into your JOT website then click Get Key.  
The serial number and key will automatically appear in the boxes.  Click OK. You should see 
“Registration succeeded”.) 
 
If you need further help in this process, see the detailed instructions on the website at 
http://www.joyoftournaments.com/key.asp.    
 

2. Save your tournament.  Be sure to save your data where you can find it later (perhaps in My 
Documents or on your Desktop). 
 
(QUICK TIP: File->Save As….Browse to the location.  Type in the name of the file.  Click 
Save.)   
 
NOTE:  You must REPLACE the "*.trn" that will initially appear in the "File Name" field 
with a file name representing your tournament (e.g. "NSDADistrict14").  

Be SURE the red flashing save button (on the bottom right) disappears; if not, re-save.)   
NOTE: Any time the flashing red "save" message appears, your data is not being saved. 
Wherever you save the data, verify that you’ve selected a location that won’t erase your data 
when you logout.  WARNING:  Some schools install software such as DeepFreeze which will 
remove data when you log out.  The computer on your desk may not have this installed, but it 
might be installed on “public” computers, which you may be assigned to use in another location 
in a computer lab or library.  Ask your technology folks about such issues; you don’t want to 
lose your data!) 
 

3. Configure the initial setup.  
 
Name your tournament.  
(QUICK TIP: File ->Properties.  Change the “untitled tournament” to a name you wish to show 
up on your postings and reports. Next, set the dates and MAKE SURE the start and end 
dates match The Joy of Tournaments website.)   (DO NOT SKIP THIS STEP.) 
 
Set NSDA rules for your tournament.  
Next, click on the Styles tab and select NFL District Tournament. Select any boxes that 
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pertain to the tournament.  NOTE: This is where you select the California Plan option, if you 
need it.  
 
NOTE: To determine the correct number of qualifiers for your district you’ll need to 
select the level number of your district. 
 
Set the host name and location.  
Next, click on the Host tab and change the top and bottom boxes (NFL district name and Host 
Location).  Click OK. 
 

4. Import website registrations. 
(QUICK TIP:  File->Import Website Entries->Enter your email address and password and 
walk through the steps as guided.)  Sometimes, school servers or security firewalls prevent 
information from coming in from the internet and may prevent your import.  For further 
assistance and alternatives to this process, visit 
http://www.joyoftournaments.com/help/webimport.htm for detailed instructions. 

NOTE:  The website import will give you a head start on some of the following steps, so if you 
are doing this setup work in advance of your tournament, you may repeat the import process 
again closer to your actual tournament.  Prior work on rooms and rounds will not be lost when 
importing data. 
 

5. Assign codes.   
You will need to assign codes to schools AND students for your NSDA tournament.  NOTE:  
Each school should be assigned a letter code.   Codes are especially essential for the 
Up/Down posting.  
 
Assign school codes.  
(QUICK TIP:  Right-click on the Schools folder and select, Assign School Codes and choose 
from the available options.)  There are two methods for assigning school codes that you may 
choose. 
 
Assign student codes.  
(QUICK TIP:  Click File->Assign Codes.  Select the best option for your tournament.) 
 

6. Create and copy the schedule.   
(QUICK TIP:  Open the Events folder, right-click on the event and then on Rounds. Add 
rounds to the bottom box then, click on the round at the bottom and set the time and select the 
options for your tournament.)  NOTE:  This is where you will set the flighting and panels 
for each round. 
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Once the schedule is set for that event you may copy that schedule to other events with the 
same schedule.  Right-click on the event with the schedule you created -> Copy Rounds-
>Select events with the same schedule->OK.)  
 
NOTE:  You can always change the schedule "on the fly", but it is recommended that you at 
least setup the random prelim rounds.   
 
Up/Down Method NOTE:  You may set up the first two pre-set rounds and either add more 
rounds now based on your best guess or you may go “on the fly”. 
 
California Plan NOTE:  It is recommended that you set up all your rounds in the beginning 
since the NSDA Manual outlines your schedule based on entries.   
 

7. Set up rooms.  
 
Add your rooms to the software. 
(QUICK TIP:  On the navigation tree on the left, right-click on the Rooms folder and click Add.)  
You will only *need* to enter the room number in the “name” box and then hit “Enter”.  NOTE:  
By default, the rooms are ALWAYS AVAILABLE.  Enter times ONLY if the room has a 
special schedule.   
 
Assign rooms to events.  
After you’ve entered the “inventory” of the rooms you have available for use, assign the 
rooms to specific events and rounds.   
(QUICK TIP:  Right-click on an event->Rooms.  Move the rooms over to the Selected Rooms 
box. Move to the next round and repeat.) 
 

8. Set up NSDA rules and options.  
(QUICK TIP: Right-click on the event->Properties->Misc.)  NOTE:  Repeat these options for 
each event.)  
 
Set the tabulation method. 
Next to Tabulation Method, select NFL.   

Choose the ballot style. 
For each IE event, there is a specific NSDA (NFL) ballot.  Next to Ballot Style, select the 
appropriate NSDA (NFL) ballot.)  (QUICK TIP for printing IE ballots:  Open the Event folder on 
the left and then right-click on the round folder.  Then select Print All Ballots.) 
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For Public Forum select Debate – Team Points from the dropdown menu. 
For Lincoln-Douglas and CX Debate select Default from the drop down menu. 
(QUICK TIP for printing debate ballots:  Open the Event folder on the left and then right-click 
on the round folder.  Then select Debate Ballots.) You may add notes (e.g., the topic) in the 
Message box. 

Set miscellaneous options.  
Click on the Options tab at the top of the box.  Depending on the event will depend on what 
options are not “grayed out” and are available for use.  For Dramatic Interpretation, Humorous 
Interpretation and Duo Interpretation you will need to select the Track Selections option. 

For Public Forum, you will need to select the Label Aff/Neg as Pro/Con (Public Forum) and 
All rounds flip (Public Forum) options.  
 

9. Create schematics for IE and pair debate rounds. 
(QUICK TIP:  Right-click on the round under the event and select Create Sectioning or Pair.)   
 
Up/Down Method NOTE:  The first two rounds will be automatically created since they are 
already pre-set. 
 
California Plan NOTE: For the California Plan, the first round is pre-set.  Because the second 
round is powered off the first round, the second round will be created after all ballots have 
been entered. 
 
NOTE:  You may edit your schematic on the left by dragging and dropping the students 
to different rooms/sections. 
 

10.  If needed, assign judges.   
(QUICK TIP:  Right-click on the round and select Auto Judge Assignments or Manual Judge 
Assignments.)  NOTE:  When manually assigning judges, you will find a color-code legend 
when you click on the “?” at the top of the judge dialog box on the Judge Properties page. 
 
Add non-school affiliated judges.  
The website will only allow for entry of “school-affiliated” judges.  Judges not affiliated with a 
school will need to be hand-entered.   If you didn’t use the website or if you need to add hired 
or volunteer judges to the tournament, you may do so by right-clicking on the Judges folder 
and select Add.  
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Use this CHECKLIST as a guide for running your tournament:   
 
_____ 1. Enter a ballot. 
_____ 2. Advance students. 
_____ 3. Monitor cross entries. 
_____ 4. Check speaking order. 
_____ 5. View/Add selections. 
_____ 6. Change sectioning/Change pairings 
_____ 7. “Finish” an event. 
_____ 8. Determine the order of finish 
_____ 9. View sweepstakes information. 
_____ 10. Mark deferred students. (NOTE:  DO NOT USE this option to drop a student.  Report 
drops directly to the NSDA separately.) 

Reminder:  The following steps are ABBREVIATED reminders and quick tips for running the 
tournament. For a more specific explanation of these steps, refer to the Notes During the 

Tournament document found on www.JoyofTournaments.com/help/   
under the NSDA District Tournaments section. 

 
Quick tips for things to do DURING the tournament:  
 

1. Enter a ballot.    
(QUICK TIP for IE:  Open the Event folder on the left and then open the round folder. Right-
click on the section.  Then select Enter Ranks.) NOTE:  No-shows may be entered as “N” or a 
zero. 

(QUICK TIP for Debate:  Open the Event folder on the left and then right-click on the round 
folder.  Then select Enter Ballots.) 

2. Advance students. 

Up/Down Method NOTE: 
(Quick Tip:  After round 2 ballots have been entered, open the Round 2 folder, right-click on 
the Up/Down/Out folder and select Advance.)  All competitors will move to the next round. To 
view the next round’s qualifiers, open the next round and click on the Qualifiers folder. Right-
click on the next round and select Create Sectioning/Pair.  Continue these steps all the way 
through Finals. 

During the Tournament Process 
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California Plan NOTE: 
(Quick Tip:   Click on the Prelim Results folder and view list of students on right side.  Move 
mouse to point the curser under the last qualifier and double-click.) 

(Quick Tip for Advancing from Semi’s to Final rounds: Click on the Results folder under the 
Semi-Finals folder.  On the right side you’ll see the rankings as of semi-finals.  Right-click 
anywhere over the rankings list and select Advance from the bottom of the menu.  To view the 
final round’s qualifiers, click on the final round folder and click on Qualifiers. Right-click on 
finals and select Create Sectioning/Pair.  Continue these steps all the way through Finals. 

NOTE: If you haven’t created your next round, you need to do this first.  (Refer to the “Before 
Tournament” instructions.) 

Revise qualifier list, if needed.  
(Quick Tip:  Move your mouse over the student’s name on the right side and either select 
Remove or Add Qualifier.)   
 

3. Monitor cross entries.   
 
View cross entries by event. 
(Quick Tip:  Double-click on the event and click Cross Entries.) 
 
View cross entries for the whole tournament. 
(Quick Tip:  Double-click on Schools and click Cross Entries.) 
 
Comparing cross entries to another event. 
(Quick Tip:  Click on the round and view the pairing on the right.  Click on the Set button at the 
top of the screen and choose on the event you are cross-checking.)  NOTE:  All cross entered 
students appear in yellow. 
 

4. Check speaking order. 
NOTE: To see a detailed visual explanation of these pages, see the “Notes During the 
Tournament” document found at www.joyoftournaments.com/help. 

View the history for a room of competitors –  
(Quick Tip:  Click on the round and then right-click on the right side--anywhere there is no 
writing and choose Show Power/History from the dropdown menu.) 

View the power of a room of competitors (IE). 
(Quick Tip:  Double-click on round 3 (or higher), then right-click on the right side (anywhere 
there is no writing).  Select Show Power / History. 
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View the power detail of the competitors (Debate). 
(Quick Tip:  Double-click on the round then click on Power Detail.) 

5. View selections. 
(Quick Tip:  Right-click on the event->Properties->Options->Track Selections.) Click on 
Selections under the event and you will see the selections for this event appear on the right. 

Add a selection. 
(Quick Tip:  Click on the Entries option under the event.  Next, right-click on one of the 
competitor names on the right side and choose Selection and enter the data.) 

6. Change sectioning/Change pairing. 
(Quick Tip:  Click on the round and see the schematic on the right.  Move the mouse over a 
name and hold down the left-mouse button and drag it to the position where you wish for the 
competitor to move.) 
 
NOTE:  A pairing may also be edited by right-clicking over the name of a competitor and 
selecting one of the options from the menu.      

7. ”Finish” an event.   
(Quick Tip:  Right-click on the last round and select Re-label Round.  Next, right-click on the 
event.  From the drop-down menu choose Complete.)  

8. Determine the order of finish. 
(Quick Tip: Double-click on the event.  At the bottom of the tree for that event, click on the 
Order of Finish option.)  

9. View Sweepstakes Information.   
 
View overall sweepstakes summary.  
(Quick Tip:  Double-click on the Sweeps folder.  A list will appear on the right (without the 
rankings) that shows how many points each school may be awarded.)  

View placings. 
(Quick Tip:  Click on the Placings folder underneath the Sweeps folder, you will see the 
rankings of the schools.) 

View trophy points. 
(Quick Tip:  Click on the Trophy Points folder.)  
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10. Mark Deferred Students. 
(Quick Tip:  Open the event where they have chosen NOT TO ATTEND.  Open the event and 
click on Entries. The list of all the competitors will appear on the screen on the right . Right-
click on the name (on the Entries page on the right) and select Deferred by Single Entry. 

• NOTE: THIS OPTION IS NOT TO BE USED TO DROP A STUDENT.  USE THIS ONLY IF A 
STUDENT IS DOUBLE-QUALIFIED, because the qualified student IS the actual qualifier, and 
by deferring him/her, he will not be listed as the actual qualifier in the school's history.  (Report 
these drops directly to the NSDA office.) 

NOTES ABOUT THE DEFERMENT OPTION: 

• NOTE 1:  To double-check the deferment, open the Entries folder, you will see one student 
has an asterisk.  This indicates that the place has been “deferred” due to the Single Intent 
letter.  The student has chosen NOT to attend nationals in that event. 

• NOTE 2:  The main purpose of the ‘defer option’ is to make the “Advancing” and “Alternates” 
accurate. These reports indicate to the NSDA the top competitors in each event that will 
actually “take” the spots at nationals.  The deferred option feature affects both of these reports, 
but not much else.   
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Use this CHECKLIST as a guide for closing out your tournament (within 48 hours):   
 
_____ 1. Merge tournaments, if needed. 
_____ 2. Mark deferred students (if not done during the tournament). 
_____ 3. Print the Advancing Report. 
_____ 4. Print the Alternates Report. 
_____ 5. Send the electronic results. 
_____ 6. Send to NSDA the required forms with signatures. 

 

SEND TO THE NSDA OFFICE (within 48 hours):   
 

1. Submit data (see below instructions). 
2. Registration / Entry forms with signatures. 
3. Single Entry Letter of Intent with signatures. 
4. Single Entry Letter of Intent - Auto Qualifier (if applicable) 
5. Advancing Entries Report (Qualifiers) with district chair’s signature. 
6. Alternate Entries Report with district chair’s signature. 
7. NOTE: Your district’s national qualifiers are not official, nor final, until you receive a message from the 

NSDA office certifying your results. 
 
NOTE: Your district’s national qualifiers are not official, nor final, until you receive a message 
from NSDA certifying your results. 

 
Reminder:  The following steps are ABBREVIATED reminders and quick tips for closing out 
the tournament. For a more specific explanation of these steps, refer to the Notes After the 

Tournament document found on www.JoyofTournaments.com/help/  under the  
NSDA District Tournaments section. 

 
 
 
 
 
 
 

After the Tournament Process 
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Quick tips for things to do AFTER the tournament:  
 

1. Merge tournaments, if needed. 
(Quick Tip:  Next, go to the File menu and select Administration, and Merge Tournaments.  
Click on Browse to find the .trn file that has your tournament data for the debate portion of 
the tournament.  Find the file, click Next. (Note: It is VERY important that you know where 
you saved your data and that you have the RIGHT files.)  At this point, you will need to 
match the events.  If you have not created the debate events on the IE computer (or if you 
deleted them from the IE computer), the names of the debate will not register in the Current 
Tournament area, so you will select New Event on the left-hand side of the dialog that 
appears.  If the IE tournament data file does include the debate events, you’ll select the name 
of the event (i.e., Policy Debate) on the left-hand side and match it on the right-hand side.  (It is 
possible that the left-hand side might read “C-X Debate” and the right-hand side read “Policy 
Debate” if you named them differently for some reason).  Make sure the two names you have 
selected and that are highlighted match each other. Once you have matched the two events to 
each other, click Next. Then, click the Merge Tournaments button and Finish.  Repeat this 
process for all events until you have one data file that contains all the results for all the events.  

2. Mark Deferred Students. 
(Quick Tip:  Open the event where they have chosen NOT TO ATTEND.  Open the event and 
click on Entries. The list of all the competitors will appear on the screen on the right . Right-
click on the name (on the Entries page on the right) and select Deferred by Single Entry. 

• NOTE: THIS OPTION IS NOT TO BE USED TO DROP A STUDENT.  USE THIS ONLY IF A 
STUDENT IS DOUBLE-QUALIFIED, because the qualified student IS the actual qualifier, and 
by deferring him/her, he will not be listed as the actual qualifier in the school's history.  (Report 
these drops directly to the NSDA office.) 

NOTES ABOUT THE DEFERMENT OPTION: 

• NOTE 1:  To double-check the deferment, open the Entries folder, you will see one student 
has an asterisk.  This indicates that the place has been “deferred” due to the Single Intent 
letter.  The student has chosen NOT to attend nationals in that event. 

• NOTE 2:  The main purpose of the ‘defer option’ is to make the “Advancing” and “Alternates” 
accurate. These reports indicate to the NSDA the top competitors in each event that will 
actually “take” the spots at nationals.  The deferred option feature affects both of these reports, 
but not much else.   
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3. Print the Advancing report. 
(Quick Tip:  click on the Reports link at the top of the page and then on NFL District. Click on 
the Advancing Entries option.) 
 
NOTE:  The report will not be finalized if there are any students that are “double-qualified”.  Be 
sure to mark the deferred students.  (For deferring students, see the During the Tournament 
section.)  

4. Print the Alternates Report.  
(Quick Tip:  click on the Reports link at the top of the page and then on NFL District. Click on 
the Alternate Entries option.) 
 
NOTE:  The report will not be finalized if there are any students that are “double-qualified”.  Be 
sure to mark the deferred students.  (For deferring students, see the During the Tournament 
section.)  

5. Submit electronic results.   
(Quick Tip:  Click the Save icon – picture of the floppy disk on the top left), then from the File 
menu select Upload Results and Begin Upload.  Be sure to follow up with an email to 
BOTH results@joyoftournaments.com AND lisa.vossekuil@speechanddebate.org ) to indicate 
that the data has been uploaded to your tournament. 
 
NOTE: Some computers may prevent this action from occurring due to security restrictions or 
firewalls.  If the results cannot be sent this way, send an email (to 
results@joyoftournaments.com AND lisa.vossekuil@speechanddebate.org ) with the 
FILENAME.jot and FILENAME.trn files attached.  If you’re not sure how to locate where your 
data has been saved, you may click on File -> Find JOT data file.  Your data file will be 
highlighted in the box that pops up.   
 

6. Send to NSDA the required forms with signatures. 
 
 
 




